不要再吐槽了,Linux Mint 官网重新设计了

h4cd
 h4cd
发布于 2019年03月03日
收藏 5

Linux Mint  是一个颇受欢迎的 Linux 发行版,它精美又稳定可靠,基于 Ubuntu,继承了 Ubuntu 的众多优点,同时也在 Ubuntu 的基础上加入很多自己优秀的特性。

Linux Mint 虽好,但是它的官网一直没吐槽设计得太糟糕,比如:

  • 缩放没做好,如果缩小页面,那么一些 favicon 或应用程序菜单 logo 将无法正确显示
  • 非对称的边界,看起来有点怪异,显得左边空空的

上个月 Linux Mint 宣布它正在开发一个新的网站来实现品牌的现代化,而目前已经可以从其官网上发现该变化。

在新闻摘要中,新网站的粗略原型已经公开,可以看到官方还设计了一个更圆的新 logo。

Linux Mint 项目负责人 Clem Lefebvre 表示,新设计的文字较少,但更为突出的元素是向新用户展示操作系统。网站旁边的赞助商也将更新成单色图标,使它们与新的设计方案相适应。至于新的圆形 logo,当需要作为菜单上的图标或项目时,它可以更好地进行缩放。

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 OSCHINA 社区 [http://www.aercaste.com]
本文标题:不要再吐槽了,Linux Mint 官网重新设计了
加载中

精彩评论

ColbySuns
ColbySuns

引用来自“左华栋”的评论

由于内核版本问题,linux mint xfce 版本在 AMD R3/R5 2200G/2400G 系列处理器无法安装。
目前只能用 manjaro 。

引用来自“宇天”的评论

@左华栋 mint cinnamon可以安装,完美驱动.我的就是

引用来自“左华栋”的评论

cinnamon 通过CPU 渲染可以,但是太吃内存,开机1G 多没了。。。

引用来自“宇天”的评论

@左华栋 我这开机才300+啊
是的,但是debian内核4.9却可以(不能识别网卡),arch的4.20也行,中间不晓得那个版本出了问题。

最新评论(10

华哥28
大神们好
左华栋
左华栋

引用来自“左华栋”的评论

由于内核版本问题,linux mint xfce 版本在 AMD R3/R5 2200G/2400G 系列处理器无法安装。
目前只能用 manjaro 。

引用来自“宇天”的评论

@左华栋 mint cinnamon可以安装,完美驱动.我的就是

引用来自“左华栋”的评论

cinnamon 通过CPU 渲染可以,但是太吃内存,开机1G 多没了。。。

引用来自“宇天”的评论

@左华栋 我这开机才300+啊

引用来自“ColbySuns”的评论

是的,但是debian内核4.9却可以(不能识别网卡),arch的4.20也行,中间不晓得那个版本出了问题。
4.15应该。
ColbySuns
ColbySuns

引用来自“左华栋”的评论

由于内核版本问题,linux mint xfce 版本在 AMD R3/R5 2200G/2400G 系列处理器无法安装。
目前只能用 manjaro 。

引用来自“宇天”的评论

@左华栋 mint cinnamon可以安装,完美驱动.我的就是

引用来自“左华栋”的评论

cinnamon 通过CPU 渲染可以,但是太吃内存,开机1G 多没了。。。

引用来自“宇天”的评论

@左华栋 我这开机才300+啊
是的,但是debian内核4.9却可以(不能识别网卡),arch的4.20也行,中间不晓得那个版本出了问题。
宇天
宇天

引用来自“左华栋”的评论

由于内核版本问题,linux mint xfce 版本在 AMD R3/R5 2200G/2400G 系列处理器无法安装。
目前只能用 manjaro 。

引用来自“宇天”的评论

@左华栋 mint cinnamon可以安装,完美驱动.我的就是

引用来自“左华栋”的评论

cinnamon 通过CPU 渲染可以,但是太吃内存,开机1G 多没了。。。
@左华栋 我这开机才300+啊
clouddyy
clouddyy

引用来自“左华栋”的评论

由于内核版本问题,linux mint xfce 版本在 AMD R3/R5 2200G/2400G 系列处理器无法安装。
目前只能用 manjaro 。

引用来自“clouddyy”的评论

ubuntu18.04.2能安装嘛?

引用来自“左华栋”的评论

可以,但不敢用 gnome ,内存占用太大。
ubuntu 18.04.2 是4.18内核,可以的
8GB内存起步足够用了吧
左华栋
左华栋

引用来自“左华栋”的评论

由于内核版本问题,linux mint xfce 版本在 AMD R3/R5 2200G/2400G 系列处理器无法安装。
目前只能用 manjaro 。

引用来自“宇天”的评论

@左华栋 mint cinnamon可以安装,完美驱动.我的就是
cinnamon 通过CPU 渲染可以,但是太吃内存,开机1G 多没了。。。
左华栋
左华栋

引用来自“左华栋”的评论

由于内核版本问题,linux mint xfce 版本在 AMD R3/R5 2200G/2400G 系列处理器无法安装。
目前只能用 manjaro 。

引用来自“clouddyy”的评论

ubuntu18.04.2能安装嘛?
可以,但不敢用 gnome ,内存占用太大。
ubuntu 18.04.2 是4.18内核,可以的
宇天
宇天

引用来自“左华栋”的评论

由于内核版本问题,linux mint xfce 版本在 AMD R3/R5 2200G/2400G 系列处理器无法安装。
目前只能用 manjaro 。
@左华栋 mint cinnamon可以安装,完美驱动.我的就是
clouddyy
clouddyy

引用来自“左华栋”的评论

由于内核版本问题,linux mint xfce 版本在 AMD R3/R5 2200G/2400G 系列处理器无法安装。
目前只能用 manjaro 。
ubuntu18.04.2能安装嘛?
左华栋
左华栋
由于内核版本问题,linux mint xfce 版本在 AMD R3/R5 2200G/2400G 系列处理器无法安装。
目前只能用 manjaro 。
返回顶部
顶部